Issue with 3rd party service
Incident Report for RaiseNow
Resolved
This incident has been resolved.
Posted May 28, 2024 - 08:31 CEST
Monitoring
Our 3rd party service provider Mailgun is currently experiencing an issue with its services. They have identified the issue and are actively working on resolving it.

Currently, the following emails will be delayed or not sent out:
- transaction & subscription confirmation emails
- pasword reset emails

You can track the status on Mailgun's status page as well: https://status.mailgun.com/
Posted May 27, 2024 - 15:55 CEST
This incident affected: RaiseNow Hub and Payment Services.