Degraded performance on Manager Platform

Incident Report for RaiseNow

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 13:33 CEST

Identified

We are aware of an issue affecting our Manager Platform and currently working on fixing its root cause.
You can expect an update on the incident in the next hour.

Affected components
- you might see timeouts while browsing manage.raisenow.com
- you might see timeouts while querying our search API on https://api.raisenow.com/epayment/api//transactions/search
Posted Mar 31, 2025 - 11:06 CEST
This incident affected: RaiseNow Manager.