Our 3rd party service provider has resolved the issue as of around 06:45 CET. Since then, the platform is working again.
Posted Mar 05, 2025 - 10:01 CET
Monitoring
Our hosting service provider is currently experiencing an issue with its networking setup.
As a result, you may have seen - payments on payment.raisenow.com and api.raisenow.com timeout or fail - search requests to api.raisenow.com timing out - manage.raisenow.com not loading or showing you an Internal Server Error
Posted Mar 05, 2025 - 06:56 CET
This incident affected: Payment Providers (Datatrans, Ingenico Collect, PayPal) and RaiseNow Manager, Payment Services.