Incident detected
Incident Report for RaiseNow
Resolved
This incident has been resolved.
Posted Aug 25, 2024 - 10:35 CEST
Update
We have identified the cause of the incident and are actively working on a resolution.

Affected functionality includes Hub showing TWINT payments staying on pending for a continous period of time. These will eventually transition to succeded if they were successful or failed otherwise.

EDIT: Some payments were failing during the time of ~19:22 CEST until ~19:36 CEST.
Posted Aug 24, 2024 - 21:28 CEST
Monitoring
We are aware of an issue affecting our services and currently working on identifying its root cause.
You can expect an update on the incident in the next hour.
Posted Aug 24, 2024 - 20:04 CEST
This incident affected: Payment Services.