Payments through SIX Payment Services / Worldline are failing
Incident Report for RaiseNow
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 18:10 CET
Monitoring
Worldline seems to have fixed the issue and we're seeing payments succeeding again.
Posted Nov 05, 2024 - 10:42 CET
Investigating
SIX Payment Services is experiencing an issue with their payment services since 05:51 CET.
Credit card payments through Acquiring Contracts with SIX Payment Services fail with status final_error.

The official statuspage with communication from Worldline can be found here: https://ingenico-ogone.statuspage.io/

We are currently monitoring the situation and will update here as soon as we have more information.
Posted Nov 05, 2024 - 09:45 CET
This incident affected: Payment Services.